itacom eMail Importer

letzte Aktualisierung: 15.10.2015
Systemvoraussetzungen
  • Betriebssystem
    • ab Windows 7
    • ab Windows Server 2003
    • ab Windows Server 2008
  • ab Adobe Acrobat Reader 5.0
  • ab Tobit Version 8.0
  • installiertes David Infocenter